Fix expression deprecated warning on ${version}
[controller.git] / opendaylight / md-sal / samples / clustering-test-app / provider / pom.xml
index d4d55b0..31a1237 100644 (file)
@@ -71,7 +71,7 @@
         <dependency>
             <groupId>org.opendaylight.controller.samples</groupId>
             <artifactId>clustering-it-model</artifactId>
-            <version>${version}</version>
+            <version>${project.version}</version>
         </dependency>
         <dependency>
             <groupId>org.opendaylight.controller</groupId>