Use Maven Enforcer plugin to require Maven version 28/14228/5
authorThanh Ha <thanh.ha@linuxfoundation.org>
Mon, 19 Jan 2015 03:42:26 +0000 (22:42 -0500)
committerThanh Ha <thanh.ha@linuxfoundation.org>
Sat, 7 Feb 2015 02:47:11 +0000 (21:47 -0500)
commit5c650d1eae5a183fc1c39fb60b75476750dd23b7
tree32f8419e40e7fad76cb7609a59dfe0ab7805158e
parent416e164b66f9eb17fafc73122f20955844661905
Use Maven Enforcer plugin to require Maven version

Using the <prerequisites> configuration in pom files is deprecated and
it is recommended to use the maven-enforcer-plugin to enforce these
rules instead.

See:
http://jira.codehaus.org/browse/MNG-5297
http://jira.codehaus.org/browse/MNG-4840

Bug: 2605
Change-Id: Ie7bac4fc00ba41e1bcdbcbe483e29ca22d40bd1f
Signed-off-by: Thanh Ha <thanh.ha@linuxfoundation.org>
karaf/karaf-parent/pom.xml

©2013 OpenDaylight, A Linux Foundation Collaborative Project. All Rights Reserved.
OpenDaylight is a registered trademark of The OpenDaylight Project, Inc.
Linux Foundation and OpenDaylight are registered trademarks of the Linux Foundation.
Linux is a registered trademark of Linus Torvalds.