update leveldbjni version to support Solaris 93/25693/2
authorrshoaib <rao.shoaib@oracle.com>
Sat, 22 Aug 2015 06:24:57 +0000 (23:24 -0700)
committerGerrit Code Review <gerrit@opendaylight.org>
Fri, 23 Oct 2015 21:17:29 +0000 (21:17 +0000)
Change-Id: I46de5b3cc9c220a70a408194fb3ff709cdff1937
Signed-off-by: rshoaib <rao.shoaib@oracle.com>
opendaylight/commons/opendaylight/pom.xml

index c8e0299..37bd28d 100644 (file)
     <karaf.branding.version>1.2.0-SNAPSHOT</karaf.branding.version>
     <karaf.shell.version>${karaf.version}</karaf.shell.version>
     <leveldb.version>0.7</leveldb.version>
-    <leveldbjni.version>1.8</leveldbjni.version>
+    <leveldbjni.version>1.8-odl</leveldbjni.version>
     <lifecycle.mapping.version>1.0.0</lifecycle.mapping.version>
     <logging.bridge.version>0.6.0-SNAPSHOT</logging.bridge.version>
     <maven.plugin.api.version>3.0.5</maven.plugin.api.version>