Fix expression deprecated warning on ${version} 53/13153/1
authorThanh Ha <thanh.ha@linuxfoundation.org>
Wed, 26 Nov 2014 19:50:15 +0000 (14:50 -0500)
committerThanh Ha <thanh.ha@linuxfoundation.org>
Wed, 26 Nov 2014 19:50:15 +0000 (14:50 -0500)
${version} is deprecated and ${project.version} should be used instead.
This patch fixes the expression used.

Change-Id: Iaf3a3bf8b852836ed01106a419cca2ab60c314d5
Signed-off-by: Thanh Ha <thanh.ha@linuxfoundation.org>
opendaylight/md-sal/samples/clustering-test-app/provider/pom.xml

index d4d55b0..31a1237 100644 (file)
@@ -71,7 +71,7 @@
         <dependency>
             <groupId>org.opendaylight.controller.samples</groupId>
             <artifactId>clustering-it-model</artifactId>
-            <version>${version}</version>
+            <version>${project.version}</version>
         </dependency>
         <dependency>
             <groupId>org.opendaylight.controller</groupId>