Do not use opendaylight/commons/opendaylight as parent
[controller.git] / opendaylight / commons / liblldp / pom.xml
index d272ecf..edfc553 100644 (file)
@@ -1,13 +1,15 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
   <modelVersion>4.0.0</modelVersion>
 <?xml version="1.0" encoding="UTF-8"?>
 <project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
   <modelVersion>4.0.0</modelVersion>
+
   <parent>
   <parent>
-    <groupId>org.opendaylight.controller</groupId>
-    <artifactId>commons.opendaylight</artifactId>
+    <groupId>org.opendaylight.odlparent</groupId>
+    <artifactId>bundle-parent</artifactId>
     <version>1.8.0-SNAPSHOT</version>
     <version>1.8.0-SNAPSHOT</version>
-    <relativePath>../opendaylight</relativePath>
+    <relativePath/>
   </parent>
 
   </parent>
 
+  <groupId>org.opendaylight.controller</groupId>
   <artifactId>liblldp</artifactId>
   <version>0.12.0-SNAPSHOT</version>
   <packaging>bundle</packaging>
   <artifactId>liblldp</artifactId>
   <version>0.12.0-SNAPSHOT</version>
   <packaging>bundle</packaging>