Do not override dependency plugin version 40/26240/3
authorRobert Varga <rovarga@cisco.com>
Mon, 31 Aug 2015 15:16:50 +0000 (17:16 +0200)
committerGerrit Code Review <gerrit@opendaylight.org>
Mon, 14 Sep 2015 07:51:35 +0000 (07:51 +0000)
Version 2.6 is ancient and does not work at least here. Remove the
explicit override and inherit the version from odlparent.

Change-Id: Iabd3a603ae9d2faf0fe2a4c7d8ce43b0cc9428ae
Signed-off-by: Robert Varga <rovarga@cisco.com>
karaf/opendaylight-karaf-resources/pom.xml

index 7a36e82..5708ee8 100644 (file)
@@ -23,7 +23,6 @@
       <plugin>
         <groupId>org.apache.maven.plugins</groupId>
         <artifactId>maven-dependency-plugin</artifactId>
-        <version>2.6</version>
         <executions>
           <execution>
             <id>copy</id>

©2013 OpenDaylight, A Linux Foundation Collaborative Project. All Rights Reserved.
OpenDaylight is a registered trademark of The OpenDaylight Project, Inc.
Linux Foundation and OpenDaylight are registered trademarks of the Linux Foundation.
Linux is a registered trademark of Linus Torvalds.