Minor: mdsal-trace-api does not need sal-broker-impl, just sal-core-api 30/62430/2
authorMichael Vorburger <vorburger@redhat.com>
Tue, 29 Aug 2017 20:24:40 +0000 (22:24 +0200)
committerTom Pantelis <tompantelis@gmail.com>
Wed, 30 Aug 2017 15:57:17 +0000 (15:57 +0000)
This is not directly related to / strictly required by Bug 9060, but
I've found while hacking on and testing that, and thought it would be
good to clean up.

Change-Id: I749e63025060ee2d51fe04d0ab4eb932c13f6c25
Signed-off-by: Michael Vorburger <vorburger@redhat.com>
opendaylight/md-sal/mdsal-trace/api/pom.xml

index 799c1be..2cf381f 100644 (file)
@@ -36,7 +36,7 @@ and is available at http://www.eclipse.org/legal/epl-v10.html
   <dependencies>
     <dependency>
       <groupId>org.opendaylight.controller</groupId>
-      <artifactId>sal-broker-impl</artifactId>
+      <artifactId>sal-core-api</artifactId>
     </dependency>
   </dependencies>
   <build>

©2013 OpenDaylight, A Linux Foundation Collaborative Project. All Rights Reserved.
OpenDaylight is a registered trademark of The OpenDaylight Project, Inc.
Linux Foundation and OpenDaylight are registered trademarks of the Linux Foundation.
Linux is a registered trademark of Linus Torvalds.