OSGI version change to 5.0.0 in ganymed subproject 26/4426/1
authorRobert Gallas <rgallas@cisco.com>
Mon, 20 Jan 2014 07:34:34 +0000 (08:34 +0100)
committerRobert Gallas <rgallas@cisco.com>
Mon, 20 Jan 2014 07:34:34 +0000 (08:34 +0100)
Change-Id: I11a43745e91ae4d9d39862120b457eb557574447
Signed-off-by: Robert Gallas <rgallas@cisco.com>
third-party/ganymed/pom.xml

index 266b5a5..eae97aa 100644 (file)
@@ -24,7 +24,7 @@
         <dependency>
             <groupId>org.osgi</groupId>
             <artifactId>org.osgi.core</artifactId>
         <dependency>
             <groupId>org.osgi</groupId>
             <artifactId>org.osgi.core</artifactId>
-            <version>4.1.0</version>
+            <version>5.0.0</version>
         </dependency>
         <dependency>
             <groupId>ch.ethz.ganymed</groupId>
         </dependency>
         <dependency>
             <groupId>ch.ethz.ganymed</groupId>